5

I have a Samsung Galaxy P5100 Tab 2 10.1 running Android 4.2.2. I have been using it for around two years and I have been getting the error "Kernel Panic Upload Mode" twice, almost every year, and when I update the software using ODIN it disappears completely. But now it keeps appearing once a day.

I tried everything here to no avail:

  • update the software
  • hard format
  • delete cache
  • unplug the battery jack for 10 seconds
7
  • Have you modified the kernel of this device? It sounds like a corrupted kernel.
    – Ethan Z
    Commented Jan 31, 2016 at 1:30
  • I dont really know how to modified it but I have only update my android version and when I ask on facebook some people tell me that the problem is my battery I dont know what the connection between this error and my battery Commented Jan 31, 2016 at 2:44
  • The first time you saw this the best thing would have went call in a warrantee repair, although there's not much that can be done there now. Because you are flashing rooms I'm assuming that you are not running the stock rom and that the device is rooted. A kernel panic would suggest that your device is struggling to run the rom or the kernel itself is not starting properly, more likely the kernel. You can look at this, but flashing a kernel can be extremely risky if not done correctly. (We're talking hard bricking) tomsguide.com/us/overclock-android-device,review-1762-4.html
    – Ethan Z
    Commented Jan 31, 2016 at 3:03
  • When i bought it , it was used before and there is no warranty , and the rom is a stock rom but it's the newest one , and yes i think it's really was happening after i root the device but now it's happening without root, do you know how to flash a rom on odin and delete the old files at the same time? Commented Jan 31, 2016 at 3:10
  • Unfortunately I've never flashed an android device before. I'm waiting until there's a major security patch that my moto X 2013 is not receiving to justify the risk. Have you tried using a custom recovery such as twrp? It simplifies that quite a bit.
    – Ethan Z
    Commented Jan 31, 2016 at 3:14

1 Answer 1

0

Strange but easy, please believe.

The first way is to remove the battery, press the power off for 1 minute, then put the battery and try it again. The second way is to remove the battery and all screws, then put the battery and try it again. If it works fine, maybe something is broken inside.

My Samsung Galaxy Note 4 has the same problem. It is now working fine but no screws.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .