I'm facing a problem while downloading apps.I have recently rooted my android which is Samsung galaxy tab 3 smt210r.But after a couple of days i am facing a problem that is when i download an app it does not install.it just disappears from the status bar after reaching 100%

I tried restarting my android,unistalling updates of google play,clearing cache of download manager,google play.but none of them seem to have solve the problem.

please help me as fast as you can.i can not even update any single app.


Try to delete package folder of downloaded app manually, if exist from phone storage > Android > data

Reboot device again and download app again.

Hope it helps.

| improve this answer | |
  • @Firelord please check he have mention in his question that he already tried to clear data of Play store and download manager but problem persists that is why I asked him to try to delete downloaded app data manually if exist from /data folder – Kapil Rajput Feb 1 '16 at 14:06
  • Purely my mistake. I interpreted it otherwise. – Firelord Feb 1 '16 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.