0

okay so here are my device's specs-

Samsung Galaxy note3

SM-N900

I am running CM 12.1 (unofficial) straight from here . I want Xposed framework on my device so how do i get that? i am researching for the past 3 hours and i have tried this and already and got stuck in boot loop 3 times already.

here is what i did-

  1. rooted my device using odin (works fine till here)

  2. flashed xposed-v74-sdk22-arm-by-romracer-20150911 in CWM

  3. tada! device never boots

  • Maybe the wrong source ("alpha", uh-oh). According to my recherche (see my Xposed article), use the official thread for Lollipop/Marshmallow instead. You'll see that one links v80 already. I've no LP/MM on any device and thus didn't verify it myself. If you do, I happily convert my comment to an answer :) – Izzy Feb 3 '16 at 11:04
  • i'll try it and let you know – DR. smith Feb 3 '16 at 11:15
  • i choosed the "xposed-v80-sdk21-arm" i hope my device is armv7 – DR. smith Feb 3 '16 at 11:22
  • it actually didnt flash, it says it is for android 5.0 (i flashed 21 api) i need api 22 – DR. smith Feb 3 '16 at 11:28
  • 1
    So why then didn't you pick the one for Api22? I clearly see a xposed-v80-sdk22-arm.zip listed there. – Izzy Feb 3 '16 at 11:54
0

I've tested this solution on LG G2 running CM12.1.

Here you will find Xposed Framework for Android 5.1. First, download and flash "xposed sdk 22", then install Xposed Installer from given link and reboot your device.

For complete details read given XDA thread.

  • I don't have a samsung device, but tested it on LG G2 running CM12.1 – Aamir shah Feb 3 '16 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.