0

Couple of days back, I got the notification to download and install official Android 6.0 (build 6.12.401) in my HTC One M8 (not rooted, was running Android 5.0.2). As I downloaded and installed it, from that point it's gone to boot-loop state and showing only HTC logo.

Now I have tried to do Factory reset that ends in the same loop, recovery mode which does nothing and stays on that screen with exclamation sign, installed ADB on a friend's advice, but the mobile's debugging is not on.

Any advice or explanation of the issue and the fix?

0

Mine does this occasionally, the temp solution I have found for the time being is to plug it into a charger and then to force a reboot again by holding power and volume up together until it restarts.

This normally gets the phone to boot, no idea why it makes any difference but it seems to work and just went back into the loop each time until I plugged my charger in first.

And no my battery wasn't low, it had 87% when it finally booted up and was at 98% when it decided to go into a loop.

Hope this helps

0

Download the latest ROM from here and execute the program. You will be able to install the system.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. - From Review – beeshyams Feb 8 '16 at 15:33
  • @beeshyams Ok, I updated the answer with a solution. Thx – xdevs23 Feb 8 '16 at 15:58
  • Can OP run fastboot, when mobile debugging is not on as mentioned in the question? – beeshyams Feb 8 '16 at 16:03
  • I think he can, what should he do else? He could also ask HTC for that problem. – xdevs23 Feb 8 '16 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.