0

Since some days I am trying to get google apps in my LG G4 phone thats it running the latest CM13.0-20160205 nightly. But when I want to flash the gapps I get an error code 70 message in cyanogenrecovery. It says that I have insufficient space in /system partition but actually I have 3GB of free space in this partition when running su df -h in Android terminal. Other things that I tried but all of them failed:

Installing TWRP by using TWRP manager and flashify Installing TWRP by using fastboot. See my last question (Unable to flash TWRP on a LG G4 (LG H815)) Booting into TWRP by using fastboot (nothing happens and phone boots normally)

Only booting into cyanogenmodrecovery when downloaded as separate img file via fastboot works without problems but in that recovery I am unable to flash the gapps. Installing of Cyanogenmod was done by booting into cyanogenrecovery and installing the ROM. By that installation I got Cyanogenrecovery permanently flashed so I was able to boot in that recovery without fastboot.

After that I tried to flash the gapps by using the app FlashGordon and I installed the newest version of Busybox that was required for FlashGordon. While flashing the gapps zip it looked like OK but after 10 seconds the FlashGordon app crashed and after rebooting Cyanogenmod it was in a bootloop. I could repair the bootloop to boot into cyanogenmodrecovery and reinstall the ROM but without the gapps.

I there a bug related to this into cyanogenrecovery? I ticked the option to update cyanogenrecovery each time when installing a new nightly, hoping for a bugfix in the next version of the recovery.

I will be happy if somebody can help me with this persistent and annoying problem.

  • Try to install TWRP first and from there the Cyanogenmod followed by proper version of GApps - do it in one step (pay attention to displayed logs). After that just reboot. – Michal Przybylowicz Feb 6 '16 at 22:34
  • I am having the same issue, but I'm pretty sure it's related to the version of Gapps I'm trying to install. Have you verified that you have the correct architecture? Also, there's lots of information, including the Cyanogenmod page for LG G4, that states you have to have the correct LG updates before performing Cyanogenmod installation steps. This might be something else to check. – user177391 Jul 19 '16 at 20:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.