0

My device stucks at boot animation.I can open only recovery mode which is stock.It has just reboot and factory reset options.Good thing is device is listed on ADB.

I tried ADB Sideload but "Installation aborted." error blocked me to install TWRP.Error was on device,not on ADB.I think I couldnt pass the verification because twrp.zip file is not official.

When I type adb shell "Error:Closed" message appears.Fastboot doesn't see my device.

This is a company tablet that has some restrictions.(I have rooted and deleted them,device is free now.)If I can install TWRP,I will save my device by installing new ROM.I had this issue again and sent the device to the service.They fixed it so it is possible to do it.

Here is what just I can do :

poor recovery mode...

Any ideas ?

bumped to the homepage by Community 1 hour ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • 1
    The bootloader is unlocked. You can Odin/Heimdall flash the recovery.img in download mode – TheBro21 Feb 6 '16 at 14:18
  • 1
    @TheBro21 Those are Samsung specific tools, and likely will not work. If the bootloader is unlocked, fastboot flashing the twrp img file is the most common way to update recovery. – acejavelin Feb 6 '16 at 15:01
  • Weird,but worked.I did "wipe data/factory reset" more than 10 times and it opened.It doesn't stuck anymore.Thx for the replies. – easeccy Feb 6 '16 at 15:07
0

Here's is what works for me, I wipe the dalvik and cache, reboot and tada. If that doesn't work then yeah factory reset but you lose your stuff.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.