2

I have a Nexus 5 running Android 6.0.1 and all of my files appear on the media direcotries within the phone, but when I plug it in as an MTP device in Windows 7, only some of the files show up. When I add new files over MTP the opposite happens, they don't appear on the device. I've tried rescanning the SD card, I've tried rebooting the phone, I've tried rebooting my computer, I've tried reinstalling the Nexus device drivers. Please help.

2
  • Does copying photos in PTP mode work? I've also read that toggling MTP mode off and back on -- while the device is plugged in to the PC -- might help. Commented Feb 11, 2016 at 21:51
  • EXE files, although visible within phone directory, will not be so when connected to PC via MTP mode, in my experience. I just move them to a new folder inside phone and copy the folder to PC to get those files. The same can be said for several file types.
    – NVZ
    Commented Feb 12, 2016 at 4:47

1 Answer 1

-2

Try to switch the USB mode to MTP/only charge or disable USB debugging and see if it works.

1
  • 2
    if you are not sure of your suggested solution, better post it as comment and not as answer. but you need to earn sufficient reputation to be able to post comments on other's post Commented Feb 12, 2016 at 5:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .