-1

I am trying to boot Android into a custom recovery(TWRP). I rebooted the Android device holding the Volume Down + Power keys but it doesn't work and shows a weird screen with yellow colour palette on it and it can't be turned on. I tried following this How To Boot Android Into A Custom Recovery (TWRP, CWM, Philz Touch) but it still doesn't boot. Any help?

  • 1
    Could you please state brand and model of the Android device you're using? As you can find out in our recovery-mode tag-wiki, the answer depends on this. – Izzy Feb 12 '16 at 14:12
  • 1
    The same guide says if Volume down + Power didn't work, try Volume up + Power. Have you tried that? – Manubhargav Feb 12 '16 at 14:15
-2

I'm assuming you're using a Samsung model. Its volume up + home button + power .

  • What lead you to assume that OP uses a Samsung device? – Firelord Feb 12 '16 at 18:33
  • @Firelord ask why the OP didn't specify it instead of asking me that. – Light93 Feb 14 '16 at 11:41
-2

On My Android Device It Is Volume Up + Power Or On Samsung It Is Volume Up + Home + Power.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.