1

I have got my android (Lenovo Vibe P1M) and for a couple of days my WiFi worked smoothly.But when i tried connecting it yesterday it says authentication problem.

While my family members can use the WiFi with their phones, I can't.

What I've tried so far:

1. turning my WiFi on in Airplane mode.
2. clearing data from google services framework.
3. going far away from my router and trying to connect. 
4. factory resetting the phone once
5. Forgetting access points and resetting passwords.
6. restarting my hotspot several times
7. restarting my phone several times

nothing worked.

NOTE: I see this question has been asked before here but that doesn't solve my problem.

Does it mean there is a problem with my device?

  • Is the clock correct? Authentication sometimes requires a synchronous clock. Try using the setting for automatic time set in the Date/Time setting panel. – wbogacz Feb 13 '16 at 1:49
  • @wbogacz yes automatic time zone is activated. – yasir Feb 13 '16 at 1:53
  • Does you WiFi work on other devices – Suici Doga Feb 13 '16 at 2:18
  • I think you missed the point of my question; or, I missed the point of your reply. TZ is certainly important, but I was asking whether the time itself is automatically set by your network. For the devices that connect properly, is their time the same as your device? – wbogacz Feb 13 '16 at 2:33
  • @doga Yes it works on other devices.I mentioned that in my post though. – yasir Feb 13 '16 at 4:56
0

In my case it was a full memory - deleted Gigabytes of photos -> worked

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.