1

So, I received a marshmallow update which buggered up the phone. After boot, it kept on saying android.process.acore has stopped with Google+ and an infinite loop asking me to report the error.

I don't know what I did but now I just get a screen saying:

*** Software Status: Modified ***
*** LOCKED ***
*** Security Warning ***
M8_UL PVT SHIP S-ON
HBOOT-319.0.0000

I'm stuck on this screen and none of the options do anything.

  • Hboot

  • Ramdump

  • Reboot

  • Reboot Fastfoot

  • Power down

What is going on?

6
  • Can you consider forcefully powering off the phone? Since unplugging battery is not an option for your device, try long-pressing the power button for few seconds until the device stops working. After that, boot into recovery and do factory reset. (The OTA upgrade is actually a dirty flash.) Let us know the results.
    – Firelord
    Commented Feb 14, 2016 at 20:40
  • Thanks for replying. It does not boot into safe mode. It is currently on the setup screen (after update), I can't get past wifi options. All the google apps are crashing constantly (bringing error report popup), as a result the phone crashes. Commented Feb 14, 2016 at 21:58
  • No, not safe mode but recovery mode. Both are vastly different things.
    – Firelord
    Commented Feb 14, 2016 at 22:02
  • Sorry... Are you talking about the the recovery mode in bootloader options? If so like i stated in the question, none of the options do anything. The phone just boots into the bootloader again. Commented Feb 14, 2016 at 22:42
  • You probably need to find the current RUU and run it, it will restore your phone to out of box condition, except current release of software.
    – acejavelin
    Commented Feb 15, 2016 at 3:53

1 Answer 1

0

I have recently discovered the same problem. Here are the steps which helped in my case (un-rooted phone just stopped loading after vacations):

  1. I plugged in the cable to PC-USB. Th phone was not recognized.
  2. I pressed on the phone something like "checksmartsd"
  3. The phone was recognized by the PC and started as usual.

By "reboot" everything was fine. By "shut down" and "launch" the menu appeared again (phone not plugged to the pc). I chose the same "checksmartsd" and it worked.

I have no idea why it worked. I hope it helps somebody.

Best, Eugene

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .