2

I've added a street address for one of my contacts in the stock Marshmallow contacts app.

However, the address only shows up as the second address, only visible if I tap "see all" at the bottom of the contacts details.

By default, the app shows a dummy address with just the country code (Australia in my case) and nothing else. The image below explains the problem better than words:

enter image description here

How do I get rid of that address? I don't see it among the editable fields when I modify the contact, so I don't know where it's coming from.

  • Can you do a long press on the correct address(2nd address in the pic) and select the "set as default" option? You could also try to remove the unwanted address from the contact using Google Contacts web version. contacts.google.com – Lucky Feb 15 '16 at 12:33
  • @beeshyams: I don't have the options you mention at all in either the Contacts of Phone app, just checked – Master_T Feb 15 '16 at 12:48
  • @Lucky: no, long-pressing just shows the option "copy to clipboard" for both addresses. Also, the extra "AU - other" address does NOT show up in the web version of contacts, only in the app, so I can't delete it from there. – Master_T Feb 15 '16 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.