-1

I'm using a Moto G(2014) model. I recently upgraded my android to 6.0 and I noticed my computer doesnt display my files when I connect via USB. I changed the USB notification option to MTP and now I can view my internal storage files but my SD card is still showing an empty folder. How do I fix this?

Edit: I tried to copy files onto my SD card and they transferred without any problem but I can't view the existing files on my SD card.

  • I'd your SD card setup as portable storage (external), or adopted storage (internal)? – acejavelin Feb 20 '16 at 6:01
  • I did the adopted storage feature and now I can see the SD card(as internal memory)I was able to see the internal memory even before I did this. – SY_13 Feb 22 '16 at 4:14
  • Have you seen SD card not showing files when connected to pc? – Izzy Apr 22 '16 at 6:25
-1

Check if you have enabled USB debugging and also the usb options that show up on your notification bar asking you to use your device as ptp or mtp.

  • 1
    What does USB debugging has anything to do with the issue and OP already wrote: "I changed the USB notification option to MTP"? – Firelord Feb 21 '16 at 1:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.