3

I've a Lenovo Tab A8-50 which received yesterday an OTA update.

After the update it didn't restarted correctly.

It now only show the "no command" screen. When I click the power button it shows this additionnal information

Android system recovery <3e>
A5500F_A442_000_027_141207_ROW

followed by a list of recovery options

  • Apply update from ADB
  • Apply update from sdcard
  • Apply update from cache
  • wipe data/factory reset
  • wipe cache partition
  • backup user data
  • restore user data

The problem is I never tried to connect that tablet to my computer using any kind of debug mode, only using standard USB mass storage driver.

I have one microSD card I can use, but it seems this mode doesn't allow me to push firmware from the microSD card to the Android machine.

So ... the question is simple : how can I restore/reinstall a working version of Android on that tablet ?

One additionnaly point is that, as far as I understand, Lenovo doesn't provide any link to the full firmware for that tablet on their support site. So where can i get a working version of firmware, and how can i reinstall it ?

  • At first I would do backup user data, then select apply upate from sdcard to checkout what updates are available. If you can identify yesterday's update, try to run it one more time. – ott-- Feb 20 '16 at 10:28
  • @ott-- How can i identify those updates on sdcard ? – Riduidel Feb 20 '16 at 10:55
  • I put my phone on the charger took my dogs for a walk, came back and my phone is stuck on this screen. I have an LG Logos and the Techs at US Cellular said I should by a new phone. (Now I wish I got warranty). I can't afford a new phone, I don't know what to do. – Michael Schwartz Apr 28 '16 at 2:45
  • @MichaelSchwartz This is the problem I had. Your phone may be repaired by the constructor, but don't ask me how. – Riduidel Apr 28 '16 at 12:47
  • 1
    I spent hours working on this last night and fixed it from this article - quora.com/… – Michael Schwartz Apr 28 '16 at 15:49
1

I had the same problem and I spent hours working on it.

Excerpt from this article which helped fix my problem.

When flashing TWRP, do not reboot (into system) since the default "recovery.sh" file replaces TWRP on every boot. So I guess you need to flash TWRP again

So next time you flash TWRP,
1) power off (preferably by pulling battery if nothing else works)
2) enter bootloader or fastboot mode by holding particular button combinations (Google your phone's model to find out)
3) boot into recovery (TWRP)

NOTE that the first time you boot into recovery twrp will ask you wether you want to make changes to the system... Choose "yes"... And then you will have proper recovery (TWRP) working.

0

After talking to the support of the e-commerce site where I bought that tablet, it was sent to european Lenovo support which unlocked it (I don't yet known how they did that).

protected by Community Aug 10 '16 at 14:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.