3

I'm trying to install TWRP ("openrecovery-twrp-2.8.1.1-trltetmo.img.tar") on Samsung Galaxy Note 4 SM-N910F with Android 5.1.1 . I tried to do it with Odin versions v3.09 and v3.10.7 using different USB cables and ports. The process always seems correct: it shows 'ID:COM' and finishes without errors, showing green and ends up resetting the device, but after that I try to boot into 'Download mode' and after pressing "volume down" + Home + Power it keeps showing the default recovery, it doesn't boot on TWRP.

I've uploaded here five screenshots showing what's happening. Here's one of them, showing that apparently everything has worked fine and the device is beeing rebooted: enter image description here

PC configuration:

  • Windows 7
  • Already installed Drivers "SAMSUNG_USB_Driver_for_Mobile_Phones.zip" from here

Device configuration:

  • 'USB debugging' is enabled
  • Security => 'Reactivation lock' is disabled.

How can I install and boot correctly TWRP?

Any help will be appreciated, thanks in advance

/Angel

  • 1
    Uncheck "Auto-Reboot" in Odin? – Aaron Gillion Feb 21 '16 at 22:30
  • 3
    1. Uncheck auto reboot 2. If your device has a removable battery, remove that and boot into recovery. 3. if not fastboot reboot them boot into twrp recovery. Reason: see Odin section last paragraph here twrp.me/devices/samsunggalaxynote4qualcomm.html. Also, make sure you are flashing the correct TWRP – beeshyams Feb 22 '16 at 5:14
  • Once you are done, you can use quick boot to launch into TWRP recovery IF you find recovery key combination tricky to handle – beeshyams Feb 22 '16 at 9:14
0

thanks you all for your answers. It was a mistake of mine when pressing the key combination. I told I was doing "volume down" + Home + Power, but that's to boot into 'download mode', to boot into recovery the combination is "volume up" + Home + Power.

Thanks,

/Angel

0

I was facing similar issue. I flashed TWRP using ODIN but my Note4 (N910G) wouldn't boot to recovery. Then I used TWRP Manager from Playstore (Not the official TWRP application), this had option to boot to recovery , this allowed me to boot to TWRP successfully.

0

I installed it using odin and it was stuck in recovery booting.

Then I removed the battery and rebooted in recovery and there was a script running that reinstalled stock recovery.

I flashed it once again using odin WITHOUT auto-reboot.

I removed the battery once the flash was done.

Put it back in and used Vol+ + power to boot in TWRP and voilà !

Flashed supersu 2.79 , it patched the root and I'm now fully rooted :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.