0

I'm new to the enter flashing and rooting business. So I would like to get some assistance from you guys regarding this issue of mine... here's what I did:

  • Installed CWM via APK on my Xperia Neo V Mt11i
  • Got into recovery soon
  • Wiped the data, cache and everything...
  • I tried installing a ROM from the zip file, turns out it was for "Mt11a!"
  • And I exited the whole thing, pulled my SD out and got another ROM...this where things went wrong, my phone's stuck in the "sony" logo now... and I'm not able to get into CWM either...

Here's what all I tried and what I got in result:

  • Tried flashing the phone using flashtool, but I keep getting "error processing of loader.sin ended with errors" and flash is cancelled!!
  • Next I tried CWM install, it says "ADB server is out of date, killing"...

I'm out of options guys, please help me out and tell me what best can I do resolve either those 2 errors or just a new method! Please help me out!

0

First thing is to make sure your phone is charged fully, or at least above 80%.

Also make sure you're connection to the PC is undamaged, USB ports in good condition, USB cable too.

Make sure you have the correct drivers for your device and the all the correct information about the device to prevent installing another incorrect rom.

If you get the adb to work using those tips, clear the cache and data etc. On the phone to remove any chance of the correct rom being corrupt by the one you tried to install before. (Don't forget gApps!!)

  • Your answer doesn't address the errors "error processing of loader.sin ended with errors" and "ADB server is out of date, killing". – Firelord Feb 26 '16 at 6:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.