1

I have a Samsung Galaxy S4 Mini that turns on just to the "Samsung GALAXY S4 mini GT-I9192" logo and keeps rebooting to it.. even when I try to go into recovery mode it just reboots to this logo and restart again I download its firmware from sammobile.com and tried to flash it with ODIN. ODIN said everything went successfully, but the problem won't go away I also tried to install CMW recovery, it went successfully too in ODIN... but I still can't go to recovery mode

Please, what would be the best solution?

  • Have you already checked with our boot-loop tag-wiki? Strange thing in your case however is it also boot-loops when booting into recovery, which puts me at a loss. – Izzy Feb 26 '16 at 15:24
  • @Izzy Yes, I did, and when I try to turn on Recovery Mode I get a blue "Recovery Booting....." line at the top of "Samsung GALAXY S4 mini duos" logo, but as you said the strange thing is that it restarts after few seconds and continue on boot-loop – haddi Feb 27 '16 at 15:33
  • Raw idea: maybe you could boot into bootloader mode and see if you can flash a new recovery/ROM via Odin/Heimdall? – Izzy Feb 27 '16 at 15:53
  • Nothing happens when I press the Vol. down and power buttons, it seems that I can't boot into bootloader mode too, it just keeps rebooting! @Izzy – haddi Feb 27 '16 at 16:57
  • Afraid I'm out of ideas then. – Izzy Feb 27 '16 at 20:47
1

That happened with me too, sorry, but your phone is probably bricked. I fixed my S3 by purchasing an un-bricking device off ebay/Amazon. They look like so:

unbrick dongle

(If your phone is rooted, make sure you have the right root file (International or For a carrier) I corrupted mine because I had the international root file when my phone was sprint.)

Hope this helps!

  • I see! Well I'll search for more solutions hoping that this isn't the case for me.. Thank you for the information. :) – haddi Feb 27 '16 at 15:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.