1

Earlier today, when trying to power on my Nexus 6, I had a strange thing happen. I normally power on my phone when it is still plugged in to the charger, and I tried doing that today, but after holding in the button for several seconds, the phone did not start to power on as it normally does. I tried unplugging the phone from the charger and powering it on again, but still nothing. When I plugged the phone back in to the charger, the phone began to power on immediately, but not before the hidden notification light turned green for a second. After the phone finished booting up, I got a low battery warning, as my battery was 8%, even though it was at 75% last night when I plugged it in.

Does anybody have any idea what could have caused this? To make sure that everything was working properly, I turned the phone off and on again without it being plugged in to the charger, and everything seems to be working fine, but I am curious about what happened. I am running the latest version of Android Marshmallow available for the Nexus 6 (build number MMB29Q), and the device is not rooted.

  • Is everything working as expected at the moment? – Rexford Feb 28 '16 at 0:15
  • @Rexford Yes, everything is fine. – DavidB Feb 28 '16 at 0:41
  • @beeshyams I've only had the phone since August, and this is the first time this has happened. I have since charged the phone to a full 100%. – DavidB Feb 28 '16 at 4:36
1

Since you have confirmed that the battery is just six months old, I am guessing that this is a different problem

Nexus and HTC phones seem to have an issue with battery reading showing incorrectly and have a method for battery reset logic. This method varies between various models and googling for "Nexus 6 battery reset logic" led me to this method suggested by Claire LP. The problems described in that thread are not the same as yours but if your problem is related to resetting logic, it may help:

  1. Power off your phone.
  2. Press and hold the Power and Volume Down buttons. This will put the phone in fastboot.
  3. Use the Volume buttons to scroll through the menu until you see "Bootloader logs"
  4. Press and hold the power key for a long time (7+ seconds) until the phone reboots.
  • Thank you! If I ever run in to this problem again, I will try this. – DavidB Feb 28 '16 at 16:35
  • Glad to help :) – beeshyams Feb 28 '16 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.