-1

I have Micromax A61 with 4.1 Jelly Bean. I rooted it using Kingo Root. I tried a performance boosting app called Chainfire 3D. Now it's stuck in boot screen.

I don't have CWM or TWRP recovery and USB debugging is OFF. Help me.

  • Try a factory reset and cache wipe – Suici Doga Feb 28 '16 at 12:20
  • Hard Reset or wiping Cache is not useful. – Aman Feb 28 '16 at 14:22
  • 1
    u can also download custom ROM from outside & install it on ur phone. try it. It can be happen useful – user154129 Mar 2 '16 at 1:56
2

Taken from an answer by 'Same error but solved it' on Stack Overflow,

  1. Follow this tutorial on YouTube to install and open a program which you will use to uninstall the driver of ChainFire installed on your device.
  2. Start your phone into recovery mode (Home + Vol up + Power).
  3. Plug in your phone via USB cord to your computer.
  4. Once you have ADB opened in command prompt, type su to gain superuser access.
  5. After that, you type cd /system/lib
  6. Then you type cf3d_uninstall.sh

Source: XDA Forum

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.