0

Yes, the infamous battery drain bug.

I've tried every fix in the book and I can't solve the problem.

I've got a Nexus 4 with Chroma (1/18/2016 build) and Hell's core(3.4.0-hC-b87-M) (Marshmallow). I rarely turn on mobile data and when I do, it's for minutes at a time. I have wakelock detectors and better battery stats, they show nothing peculiar (other than the wifi drain).

I've tried:

  • Turning WiFi and Bluetooth scanning off.
  • Turning my WiFi only to 2.5GHz
  • Turn it on and off again
  • Clearing app cache
  • Turning WiFi off during sleep.

Is it Chroma, Hell's core, an old phone?

Any help is greatful.

  • Can you tell us which particular build of Chroma ROM and hells-Core kernel are you using? Are they stable or nightly builds? If nightly, have you tried with stable builds of them and see if the issue persist? – Firelord Mar 5 '16 at 10:15
1

Not enough rep to comment... but I had this exact issue on my stock Nexus 7 and the only solution that worked was a factory reset.

I also have a Nexus 4 running Chroma and haven't seen issues with either the Jan or March build. If nothing else works, you might try a full wipe and installing the ROM / kernel again.

0

Did you try booting into safe mode once (powerbutton then long tap power off). After starting in safemode, restart into normal mode.

Had the issue, and this worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy