1

I have backed up jelly splash's data with titanium.

I updated jelly splash to 2.22.2 with google play, I thought after restoring its data with titanium our progress should come back but it didn't, it started from the level 1 again !!.

I tried this to verify if titanium restore really worked : first I went to Settings->Apps I chose jelly splash, second I cleared its data, third I went to titanium and restored again, last I went back to Settings->Apps->jelly splash and there I can see the data was successfully restored(I can tell by size, it becomes from zero to 10 MB excluding the app size).

So Titanium worked perfectly, then why didn't jelly splash recognize that ? and is there a way to restore our progress, we reached around level 180 !!!!?

Note : downgrading the app and restoring data again didn't help

4
  • Sounds like the new ago isn't compatible with the old data. You should install or restore an old version and contact the developer about the issue with upgrading. Commented Mar 10, 2016 at 19:01
  • @MatthewRead downgrading didn't help
    – niceman
    Commented Mar 10, 2016 at 20:10
  • Does this app shows up in Settings -> Accounts?
    – Firelord
    Commented Mar 10, 2016 at 20:32
  • @Firelord No it doesn't
    – niceman
    Commented Mar 10, 2016 at 21:11

0

You must log in to answer this question.

Browse other questions tagged .