3

I updated my Galaxy S6 to Android 6.0.1 yesterday. I can't seem to get the weather info to show on my lock screen. I have a fingerprint lock screen. I did get Spotify to show on the lock screen.

I have tried:

  • Settings → Applications → Weather → Weather Notifications = On
  • Settings → Notifications → Advanced → Weather → Set As Priority = On
  • Settings → Notifications → Advanced → Weather → Previews in Pop-ups = On
  • Settings → Notifications → Advanced → Weather → Hide On Lock Screen = Off
  • Settings → Notifications → Advanced → Weather → Hide Content On Lock Screen = Off

I have read the posts:

2
  • Do you mean show weather app as a shortcut or show weather info on lock screen?
    – Firelord
    Mar 15 '16 at 23:58
  • 2
    Weather info. Example: "Kansas City 68* Sunny". Something like that. Mar 16 '16 at 14:57
1

I found that in the Yahoo weather app, you can turn on a persistent notification. It will be showing up on your lockscreen.

1
  • Seems like that's the only answer so far. Thanks! Apr 18 '16 at 21:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.