My Samsung Galaxy Note N7000 on Android 4.1.2 seems to have somehow managed to brick itself. I was using it for WiFi tethering via USB to my laptop. All was good until I unplugged it. It started restarting itself but never fully starting, so I was guessing maybe the battery was messing up.

Anyways, I've come to the conclusion that it's bricked. It starts up, displays its model, and reboots before it even reaches the Samsung logo. The phone has its original firmware and has never been rooted or anything. It starts up but boot loops after displaying its model.

I tried accessing the recovery menu by pressing home + volume up + power but it doesn't work. I also tried vol up + vol down + power but that doesn't work either.

I'm kind of losing hope because I'm pretty certain it's hard-bricked. Somehow the OS must have gotten corrupted. It charges normally and I can turn it on but it boot loops. I tried connecting it to my laptop today via USB and it's not connecting properly, the phone just charges and doesn't connect.

I really need to go on my phone because I have an important number on there.


1 Answer 1


Your device is soft-bricked, but thankfully you know which Android version was installed. (More details below)

But first things first, let's cover one easy fix that can be overlooked. This happened to me on my Note 2 recently, and I had forgot one of the smallest fixes. Power on your phone while holding volume-up and home to get into Recovery Mode, and highlight "Clear Dalvik Cache". Confirm and reboot. This happened to work for me when I had made no changes to the phone in months.

If that didn't work, here's our only chance at saving all data stored in the phone (being stock & unrooted). I also have gone down this path successfully, only difference being the website I downloaded from, and the fact that I yellow-triangled my stock Verizon bootloader (big whoops).

Since you know your Android version, you can use Odin to flash the exact same firmware to your phone, removing the need to explicitly wipe data. It's a 50/50 shot, some people say Odin wipes data, some say it doesn't, it worked for me.

Go to http://www.sammobile.com/firmwares/database/GT-N7000/

And select the country of v4.1.2 you had from the list. This is a good 3 hour download, and you may have to download it multiple times before you get a perfect download (MD5 matching file).

You will then download Odin v3 from XDA onto your computer as well as the Samsung USB Drivers (Official link) and install each.

You'll then click on the PDA button in Odin and find your .tar file. If your download is a .zip you'll have to extract the zip. If you're below Windows 7, the zip extraction wizard will appear to have frozen for about 10 minutes. It takes much longer than usual with a single .tar file.

Make sure all the checked boxes are as so:

Odin screenshot

..And flash!

When finished, it may or may not boot right up! If not, go into stock recovery and "Clear Dalvik Cache" again. Now, your phone should be up and running. If you're lucky, all your data should still be there!

If you end up to be not so lucky, you should be able to recover your photos and other files from /sdcard through Dr. Fone, which is now on Play Store. It is the most popular data recovery, but the app requires a rooted device. Easy for you, because running 4.1.2 you should be able to use the Framaroot app to root it without even restarting. You can also use the desktop program, which also has good reviews.

Hope this helps!

  • Odin doesn't seem to detect my note. I tried connecting my other Samsung phone and it gets detected automatically. I have the drivers downloaded and installed, odin 3.0.7 and when I load up the firmware it says that it loads successfully. Mar 20, 2016 at 0:07
  • Try different computer with fresh drivers. If your phone doesn't get to download mode, you'll need a USB jig. Thankfully the old Samsung devices support the "jig". Mar 20, 2016 at 0:40

Not the answer you're looking for? Browse other questions tagged .