0

One of my Tablet(ET-86V2G-A23) refuse to enter recovery mode. I did long press volume up and power switch together and nothing happens and I also tried holding down volume up, plugging in USB cable to PC, tap power switch up to 10 times and then release volume up. That didn't work too. I want to flash the Tablet because it stops at boot flash screen. Are there any other method to force it to boot mode?

I also figure out that kernel version in system/bin/sh keeps failing.

Is it possible to rewrite files in system/bin via adb using command. I think it may also solve the start up problem. I can remember the problem started after installing busybox. Seems something went wrong after installation.

  • Are you rooted? Have you tried adb reboot recovery? – Matthew Read Mar 19 '16 at 8:27
  • The Tablet is rooted. adb reboot recovery just did a restart and came back to the flash screen. I tried tools like GpGtool and it did the same thing. – ellooku Mar 19 '16 at 9:52
0

I solved it by doing a firmware upgrade with phoenix flash tool. I also figured out that there is a lot of fake firmware that do not work. they are just empty .img files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.