1

I have just bought a Samsung Galaxy S7 (running Android 6.0.1) and installed the Outlook app. Email syncs fine but I see nothing on my calendar. When I tap the top left burger (?) menu "Kevin's calendar" is almost always unchecked. I check it but still nothing shows.

I have also tried resetting my account by going to the calendar settings (cog in the top right, opening my @hotmail.co.uk account and pressing RESET ACCOUNT).

I've also tried uninstalling and reinstalling the app.

It worked fine on my Android S4.

2

In the hope that this will help someone else.

  1. Uninstall the Outlook app
  2. Go to "Settings" > "Accounts" and remove all accounts relating to hotmail.co.uk
  3. Add a new "Microsoft Exchange ActiveSync" account and enter your details.

Once successful you can view your email by using the pre-installed "Mail" app and you can view your calendar entries by using the pre-installed "S-Planner" app.

If you want to use the Outlook app then follow these further steps

  1. Reinstall the Outlook app
  2. Open the Outlook app and follow the instructions in the setup wizard. Choose "Exchange" account when given a choice between "Office 365", "Outlook.com" and "Exchange".
  3. You'll have to enter your username and password several times and accept all permission prompts.

You should now be able to see your calendar entries in the Outlook app.

(strictly speaking I don't think you need to do step 3 if you carry on doing steps 4 - 6, but I'm not prepared to go through all that again to prove it)

  • Under accounts, do you have both a Outlook account and a Microsoft Exchange ActiveSync account? I have both which seems redundant. I want to use the ActiveSync account with the Outlook app instead of the default app. – Jack Jul 7 '16 at 7:06
0

I've tried the method described above. it doesn't work on the S7 to view an Outlook calendar as the default calendar. According to Samsung there is no way to use Outlook calendar as the default calendar. If anyone has a work around I'd like to here it, as I am returning my S7 since using Office365 is one of the most important features I want in my phone. I hear the HTC 10 is being released April 15 my HTC One (M8) worked with office 365 just fine. I'd like to be able to use the Google Voice app to input appointments while I'm driving to my outlook calendar.

  • I'm not sure what the difference is between "Office 365", "Outlook.com" and "Exchange". I don't use Office 365 (or not that I'm aware ... I've never paid for it) but have an outlook calendar. – Kevin Brydon Mar 28 '16 at 8:33
0

I have the same issue and have found a workaround.

I am able to post meetings in my s7 which then show up on my ipad and my windows pc but not my s7. If I then de-select and re-select my default calendar my postings display correctly (I assume it does this by either querying the server again or simply displays hidden content from a previous query). After de-select and re-selection of the default calendar in s7 all postings appear almost instantly when done from either iPad, pc or s7 as long as I keep the app open .

I find that simply de-select and re-select whenever I start the app solves the issue as long as I keep the app open.

0

I have a Samsung Galaxy S7 and S7 Edge and have the new Outlook client installed on both. When I have just my work email added (which is a O365 account) - I am able to see the calendar and agenda view just fine. Strangely the contacts are setup as disabled to sync by default - but easily slide the switch and you are good to go. The problem I am having is that when I add any other email account (in my case they are Outlook and MSN based addresses) - the calendar does not display my appointments anymore - either in the agenda or day view. Gone. Poof. I have reproduced this addition and deletion of the MSN and Outlook accounts 7+ times and same behavior each time.

So in reality the Outlook Client does work properly with a O365 address and Calendar is viewable but don't try adding additional accounts which in my case screwed up my calendar views

protected by Community Mar 29 '16 at 20:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.