0

I have Samsung GT-I19082 Galaxy Grand duos. When I connect it to my computer, it does not show the internal memory nor sdcard memory. When I switch to Camera memory option in the Phone, internal memory shows up in the PC, but it does not let me transfer data.

What can I do?

  • I have tried installing Samsung Kies to the computer, but no luck. – Rahul Bali Mar 20 '16 at 6:01
  • I have installed custom ROM on the device, its CM 12.1 which is based on Android 5.0.1. I see options like Media, Camera, Charge Only and SD Card. I have tried all of them. Only Camera is able to show the Internal memory into the computer that too without an effective data transfers possible. – Rahul Bali Mar 20 '16 at 17:37
  • Which particular build of CyanogenMod are you using? Is it nightly or a stable one? – Firelord Mar 20 '16 at 19:03
  • Exactly this one. forum.xda-developers.com/galaxy-grand-duos/development/… – Rahul Bali Mar 20 '16 at 19:21
0

First ensure you have a good connection between phone and PC. After you have connected, unlock your phone and open the status bar. There you should have a notification that reads "USB for charging" select it. A dialog will pop up giving you a list of options. Select the option "File transfers" With this option selected you should be able to see "Internal storage" on your PC.

  • In the Dialog Box, I see options like Media Transfer, Camera, Charge Only and SD Card. I have tried all of them. :-( – Rahul Bali Mar 20 '16 at 18:05
  • Thanks. It worked for me. I chose MTP option to view Internal Storage. – Gautam Jain Jul 28 '16 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.