8

It's a Lenovo a7000-a and it uses ContactManager as a phone app. I have the Language of the device set as english but my contacts are in Greek. The ContactManager does not display Greek letters on te side for quick navigation, only english. Changing the device language to greek fixes the problem but the translations feel awkward. Is there another way?

  • 1
    try to change the timezone settings or language input for keyboard . – udayatom Nov 2 '16 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.