0

so I have 2 remaining .cnt files in /data/data/com.facebook.katana/cache/image/v2.ols100.1/44 and /data/data/com.facebook.katana/cache/image/v2.ols100.1/45

The thing is that they can't be removed in any way. I am rooted and tried with TWRP's file manager, ES file explorer and adb shell. All I get is:

rm: com.facebook.katana/cache/image/v2.ols100.1/45/OiSR12MweCzGONMN1iX7RFU4zN4.cnt: I/O error
rm: com.facebook.katana/cache/image/v2.ols100.1/45: Directory not empty
rm: com.facebook.katana/cache/image/v2.ols100.1/44/5F38tB3DUq0HT5gzyfpNDbnOAwY.cnt: I/O error
rm: com.facebook.katana/cache/image/v2.ols100.1/44: Directory not empty
rm: com.facebook.katana/cache/image/v2.ols100.1: Directory not empty
rm: com.facebook.katana/cache/image: Directory not empty
rm: com.facebook.katana/cache: Directory not empty
rm: com.facebook.katana: Directory not empty
2
  • What command did you use to remove those files? Why are you trying to remove those files? Are they too big in size or causing some other issue in your device? – Firelord Mar 20 '16 at 18:51
  • Have you tried rebooting? Please provide the exact command you're running as well. – Matthew Read Mar 20 '16 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.