So, my relative has been using an ASUS Memopad 7 for a while now, and she's been having some trouble with it lately. Namely, many of the apps are now basically unusable and almost always crash with "Unfortunately, [app] has stopped". I've tried checking it before but couldn't find any obvious problems (like lack of disk space, etc). I also tried installing an app to check the system logs (I believe it was named CatLog) but couldn't find anything relevant.

During the past couple of days, the problem became significantly worse. The tablet would always pop an alert "Unfortunately, Contacts has stopped", and after you dismiss it with [OK], the alert pops up again, repeat ad infinitum. The tablet is practically unusable now.

Complicating things is that it's difficult to get the thing to even boot. If I restart it, it loads into a black screen with the Asus logo and a spinning loading icon and stays there forever.

She says she can get it to boot sometimes but only after restarting several times (I don't have the patience for it, I've never gotten it to boot)

I've already managed to back up her relevant data, so I suggested that I do a factory reset. So I hold Power and Volume Up during startup and boot into the following menu:

There's an error message there, IDK if it's relevant.

From the Droidboot Menu, I choose "Recovery" and it reboots again. This time, it boots into a screen with a dead Android mascot and the text "No command".

At this point, I'm not sure how to proceed. The Volume buttons are unresponsive. Tapping Power does nothing. If I leave it in this state for a while, it proceeds to try to boot and gets stuck again at the loading icon I showed in the first image.

Any advice as to how I can get this tablet back into a usable state?


1 Answer 1


You might need to replace the system.

Using ADB, type in adb sideload ____.zip (after installing a zip for the device) because ASUS devices are built with Android, just with a different launcher and features.

NOTICE: Before you sideload, make sure to enter recovery mode and choose apply update from ADB. If the launcher is replaced, you should install ZenUI Launcher.

TIP: You can use ADB to reboot into recovery. In ADB, type in ADB reboot recovery.

  • This answer lacks enough detail, like which zip file needs to be downloaded and how and why ZenUI Launcher needs to be installed.
    – Andrew T.
    Apr 26, 2023 at 17:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .