1

I have LG G3, now running on Android Marshmallow. Prior to Marshmallow, I had this setting under Settings - Gestures. Now, I can't find it on Marshmallow.

Did LG remove it? If not, where is it?

2

The features are still there, LG only moved the settings to other place.

From a post by jtrvk on XDA Forum,

The gesture settings regarding calls have been moved to main phone
Settings - Call - scroll down to Gesture

For smart screen gesture, that setting is now listed under Display

  • Sorry, but "gestures" doesn't appear in either of those places, at least on my phone. I have checked every single setting, and no "gestures". – jen2440 Mar 24 '16 at 10:15
  • I see.. Sorry, I'm not sure if I can help you further since I don't have the device. Hopefully someone else can solve this. – Andrew T. Mar 24 '16 at 10:21
2

Just found the answer to the "...by putting the phone to your ear" setting on my LG G3. It wasn't in the general settings. I opened the phone icon on the home screen and then opened the menu in the right hand corner → Call Settings. The options for answering the phone with the gestures were there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.