0

I've changed cables and USB ports, but it hasn't fixed the problem.

The My Computer/Hardware profile doesn't see the S7 at all.

  • 2
    I don't see it either – maybe my glasses are not good enough. Oh: as are your details :) Please add: Does it show up in the Windows device manager? Do you have the required drivers installed? For the USB ports checked: were all of them USB 3, or did you check on USB 2.0 ports as well? – Izzy Mar 27 '16 at 13:07
  • Did you install the nessesary drivers for your device? If not, try that – Njinx Mar 27 '16 at 14:55
4

The Galaxy S7 uses MTP (Media Transfer Protocol) which is not natively supported in Windows XP. You need to install Microsoft's Media Transfer Protocol Porting Kit to enable Windows XP to use MPT.

  • FYI, the link is bad. – You'reAGitForNotUsingGit Mar 27 '16 at 18:58
  • @Android Dev Fixed link – acejavelin Mar 27 '16 at 19:00
  • I installed the drivers and I installed the MTP. No change. Thanks. – villaproject Mar 29 '16 at 1:58
  • @villaproject then I'm sorry, without more information it's impossible to help you. – acejavelin Mar 29 '16 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.