0

I have rooted my phone earlier with KingoApp and then later changed the boot animation and shutdown animation with Root Browser after rebooting, it only shows the unit's logo and shows white screen for a while and then turn off. I don't think it's a bootloop, I also tried the recovery also but nothing seemed to help. Please can someone help me? My phone is Cherry Mobile Flare J1

  • Did you set the appropriate permissions on the boot and shutdown animations? This may be the culprit. – Death Mask Salesman Mar 27 '16 at 16:17
  • Tried reflashing the ROM again? – Rexford Mar 27 '16 at 20:01
-1

You most likely bricked it. If you have a custom recovery installed, (Hopefully you do) you can unbrick your phone by booting up into it and reinstalling the stock software. Can I ask what recovery (if any) you have?

If you have TWRP you can navigate to: Wipe > Advanced Wipe then wipe cache, dalvik cache, data, system. Then navigate to: install/flash then navigate to where your ROM is and flash it.

  • 1
    While this is partially an answer, it is also incomplete and a clarification question and, thus, should be posted as a comment. – Michelfrancis Bustillos Mar 27 '16 at 15:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.