0

I happened on lollipop 5.1.1 and to one or two app at a time, for some reason the said app just won't show app in application list(and i can't use it)... ahh i can still see it in system/app or system/priv-app

When i attempt to reinstall the package manager behaves like am updating it and i can now use it(surprisingly my data and settings are all there as if i was just updating).

But again if integrate update into system using link2sd or manually move the app files from data/app to system/app or system/priv-app and fix permissions, the app disappears again...

Please help, i really find it pointless to have an anti-thief app on data/ (everybody knows how to reset an android nowadays)..

I had an issue first with "google play services" on Sony C3 (didn't mind that then and decided i wont be integrating its updates to system) and now "avast anti-thief" on Samsung note 10.1, the devices have the same version of busybox installed and are both on stock android 5.1.1.

  • So the app disappears and doesn't run? Is the ownership set? – Aaron Gillion Apr 1 '16 at 18:23
  • 1
    Rebooting after integrating should work. – Matthew Read Apr 1 '16 at 19:07
  • Ni i have tried ut – konzo Apr 2 '16 at 2:54
  • Yes @Aoron Gillion the ownership matches other applications in there – konzo Apr 2 '16 at 2:56
  • Manually moving the app's files isn't a way to make an app into a system app. – Dan Hulme Apr 13 '17 at 10:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.