0

After pairing my galaxy tab e to Belkin mobile wireless keyboard, everything worked fine. The second time I connected a screen came up asking me to set language. Apparently I picked incorrect English US option because it now types some letters different than keyboard. How can this be fixed? Can't find any reference to a setting anywhere on tablet. Thanks

0

Here’s how to set things right. First, turn on bluetooth on your device & connect to the external keyboard. On android device, you need to go into the Settings menu, then find the ‘Language & input’ option. (On recent versions of Android, you should see a ‘Select keyboard layout’ option in your notifications, which will take you to the same place.)

From here, find your Bluetooth keyboard listed under ‘Physical keyboard’ and press on its name. A menu will appear that lets you choose a keyboard language. If you don’t see the correct option, choose ‘Set up keyboard language’. Then, find your desired language (e.g. English – US android) and tick the box. Now your Bluetooth keyboard should be set to its desired language. Thanks to the guys at MobileFun.uk

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.