1

After upgrading to Android 6.0.1 (Marshmallow), I can't send or receive SMS texts.

I'm on a Galaxy S6 on Verizon. I tried rebooting in Safe Mode, disabling Google Hangouts, uninstalling Mighty Text, with no change in status. I used Samsung Messages, Google Messenger, all with no results. I don't have permission to edit my Access Point Names.

Help?

2

I had the same problem. I fixed it by doing this:

Go to Settings -> Privacy and Safety -> App permissions -> SMS

Turn off the Messages app and turn it back on.

  • Unfortunately I had to factory reset my phone in the meantime, so have been unable to check if the above worked! Shoot. – canary_in_the_data_mine Apr 12 '16 at 21:25
1

Settings>Privacy and Safety> App permissions> SMS> more (top right corner)> Show system> and finally turn on Message service. Helped for me. ;)

1

I Found the problem on my phone, uninstall all other messaging apps like (whats app,Telegram, imo , Facebook messenger ... ) then your phone starts to work, mine was Telegram app that cause the problem .

protected by Community Jul 23 '16 at 15:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.