1

I am a Gionee M5 user. Recently I have encountered a problem with my play store. Whenever I start downloading any apps, the download pauses automatically and doesn't resume. So I am unable to download or update any apps. I have already tried factory resetting my android. I have also cleared the data and uninstalled updates of play store and download manager. I couldn't figure out it is the problem of playstore or the download manager. None of these above techniques worked. So, I am hoping for someone's help.

  • How do you use your network access in your mobile? Have you tried with both the mobile network and wifi? Slow connections might also cause this problem – Anand Prasanth Apr 11 '16 at 6:59
  • Same question asked before (unfortunately, no answers yet): Paused Download on Play Store / Google play store not working – Izzy Apr 11 '16 at 8:34
  • @Izzy We could use someone with this issue that could reflash their own firmware. Since a factory reset didn't help, I'm wondering if the issue is an odd configuration somewhere in the /system partition. – Death Mask Salesman Apr 11 '16 at 13:06
  • 1
    @Izzy By the way, by looking at the questions you linked back, I can see that the issue seems to affect only "Gionee" devices. Perhaps those devices run a factory customized version of Android, and, if that's the case, I guess that the culprit is indeed the download manager. – Death Mask Salesman Apr 11 '16 at 13:09
  • @DeathMaskSalesman Good catch with the device! If it's something in the /system partition, I wonder if a flash (of the same firmware) would accomplish anything. Apart from that, I agree with your reasoning: if the issue survives a factory-reset, a (different) firmware might be necessary (unless one can attack the underlying issue with root powers). – Izzy Apr 11 '16 at 13:46
1

bro i am also using m5 just do one thing

when your download pause just go out and close play store from left button and your internet connection

wait for 30 seconds and start internet connection it will resume finally

1

I too had the same issue and I have gone through several forums for the help.All have suggested the same.

Clear cache and clear data of the playstore. Force stop the playstore. Remove and add google account.

I have tried all of the above but not found any good.

But after a lot of trial and error, i have resolved the issue.

Solution is the same as above but the sequence order is very important.

Please follow the exact order given below.

1). Google Playstore - Go to Settings >> Apps>> 'All' tab >> Select Google Playstore - Now Uninstall all updates >>Force stop >> Clear Cache>> Clear Data.

2). Download Manager - Go to Settings >> Apps>> 'All' tab >> Select Download Manager - Force stop >> Clear Cache>> Clear Data.

3). Downloads - Go to Settings >> Apps>> 'All' tab >> Select Downloads - Force stop if the button is active.

4). Remove the google account.

5). Restart the device.

6). Add Google account.

(Assuming you have followed the sequence properly)

In case the above steps don't resolve the issue and you are using Mobile data then follow the below steps

1 > Check your storage space in your phone and ensure required space is available.

2 > Please go to Settings >> Mobile Networks >>Access point Names /APN >> Go to APN Protocol Change it to IPV6 and APN Roaming Protocol to 'IPV4/Ipv6'.

  • this can help me fixed the problem. but in new android, some app doesn't exists such as download manager, downloads – vee May 26 at 11:22

protected by Community Aug 28 '16 at 4:16

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.