Every now and then, some Google "Listening..." screen pops up , like this:

full resolution

FYI: my device is a Nexus 5X with the latest stock Android 6

I have no idea what this is, and worse: I don't know how to get rid of this. It seems to occur when my earphones (not headset or mic, just earphones) are plugged in. But not consistently, I can't deliberately reproduce this.

Upon searching around I found some suggestions this may be related to Google Now or OK Google, but both are disabled already.

How do I prevent this from ever showing up again?

  • 1
    Try holding your home button for 2-3 seconds. Then press on the G logo. Top left click the "settings" icon. Go to settings. Voice. Ok google detection. Disable "From any screen" Apr 11, 2016 at 14:29
  • In case the above comment doesn't help, try wiping the data of the Google Play Services and Google apps. If even that does not help, try a factory reset. Apr 11, 2016 at 17:19
  • happened to me recently, with earphones plugged in, stopped happening when I unplugged them, had been walking with them in rain prior, propably the buttons on the earphones were short circuiting or something llike that .. atleast this stopped happening after a while ... perhaps when the earphones had dried off
    – Loknar
    Nov 4, 2016 at 0:11

2 Answers 2


This happens when you tap on the little Mic image In the Google search bar at the top of your screen on the right hand side of the field box. It's the Google Now voice command interface.

  • Thanks for the suggestion but that can't be it. And I would know if it only happened when I touch a mic icon ;) It happens when I'm not touching the screen at all (also not accidentally, i.e. in my pants or whatever). Furthermore, I actually don't have the Google search bar (I disabled Google Now and later even switched to Nova Launcher instead of Google Launcher).
    – RocketNuts
    Apr 12, 2016 at 8:18

It seems to occur when my earphones (not headset or mic, just earphones) are plugged in

When you press and hold answer button on your headphones, Google app is automatically launched. Check your earphones' jack. Or try to blow hard into the connector

  • Yes I suspected it could be the earphones triggering some kind of event. But I have tried several pairs of earphones, including ones with NO button or interaction or any other functionality than merely outputting audio. Also tried blowing into the connector and cleaning the plug (jack), but no to avail.
    – RocketNuts
    Apr 13, 2016 at 10:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .