I am facing an issue with the display of my LG Gpad 8.3, running latest Android available for that model: 4.2.2.


My issue appeared after installing an app which was not from the PlayStore. The app has no icon and can not be removed, that's why I am inclined to believe that in my case it is not an hardware issue (but I am not ruling it out completely).

Besides that the unresponsive strip occurs exactly on the area where the confirmation dialog boxes for this OS appear.

I noticed that this issue has been discussed previously here and here in SE but the problem there occurs to be hardware related.

enter image description here

What I have done so far

Luckily my tablet is not something I use daily. Most of the time it stays in the drawer and turned off. So I have no fear of losing any data in case of hard-reset, although I feel the malware might access my google account data.

Anyways, I tried to hard reset the tablet using the standard LG tools & key combinations, as explained here: http://www.lg-phones.org/how-to-flash-unbrick-lg-g-pad-8-3-back-to-stock.html

The installation completes, but the "malware" remains in the system.

On top of that the CSNin Settings --> About Phone --> Hardware Information is broken. It shows all 0.

enter image description here

Last resort

I think the only option I have is to use a "dirty way" of wiping the phone and reinstalling the OS.

What should I use in that case?

Or, do you have a solution for this exact problem?

Edit: Some additional information:

  • I think my phone is not rooted because I reverted it back to stock couple of months ago, due to camera issues. I tried the bootloader combinations, none worked.


After all, I think the problem might not be related to the malware :/. It might well be a hardware issue.

  • I formatted the device and reverted back to an older version of the stock rom. The unresponsive strip is still there.
  • I rooted the device and installed TWRP, just to see whether the unresponsiveness will remain in the TWRP menu. Unfortunately it did.

Remaining Options:

  • Wiping everything in the phone using TWRP, but I don't know how to do this.
  • Installing a new OS; one that is modified.

Important: The CSN is still all 0s, as shown in the picture.

  • Somewhat unrelated: A friend of mine had really similar problem with the screen. Try installing something like this play.google.com/store/apps/… to rotate the screen 180' and possibly click everything again (one orientation or the other)? Moreover if you tried going back to stock, from the link, this should have fixed your problems ... Try installing a different version of android (if available) or different rom. – Иво Недев Apr 12 '16 at 7:51
  • What's the app you installed that's causing all this ? – Иво Недев Apr 12 '16 at 7:55
  • Another thing you can try is SYstem app remover (Even if you don't have root, you should be able to get some, but judging by how this app behaves, I'm guessing you are rooted) and see if your app is in that list ... – Иво Недев Apr 12 '16 at 7:56
  • Dear @ИвоНедев, the interesting thing is that going back to stock did not solve the problem... that't where I am stuck. I would like to install something else but I don't know how to do it. The app I installed was from some shady website, I tried to locate it but could not find. And, I don't think I have root... Can you please submit an answer providing resources for the steps you suggest? – Kristof Pal Apr 12 '16 at 8:04
  • If you don't have root, then no app can be that harmful, even after Hard Reset ... Download Root Checker from the market and see if you are rooted or not. It really might be hardware issue. – Иво Недев Apr 12 '16 at 8:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.