0

A few days ago, my phone ran an automatic update of Titanium backup, which used to work fine.

Now when I launch it, I am stuck on its home screen. I've tried restarting my phone, nothing changed :

screenshot

There is no backup/restore tab, no schedule tab...

What can I do to remedy this ? Will reinstalling TB be useful ? Will doing so delete its data (like the back uped apps) ?

The phone : Asus Zenfone 2 Laser (ze500kl) rooted with SuperSU, using Android 5.0.2

2
  • Have you tried hitting "Menu"? Have you uninstalled and re-installed the app to see if anything changes? Apr 13, 2016 at 23:23
  • 1
    What did you do? It says Backup directory unavailable. Have you tried setting it up from Preferences under Menu?
    – Firelord
    Apr 14, 2016 at 1:26

2 Answers 2

0

If @Firelord's comment doesn't work, try:

  1. Settings -> Apps -> Titanium -> Force Stop and Clear Data and Clear Cache
  2. Rename folder /data/data/com.keramidas.TitaniumBackup
  3. Rename folder data/com.keramidas.TitaniumBackup on both your internal and external SD cards
  4. Uninstall / reinstall Titanium Backup
  5. Open Titanium Backup, go through initial welcome screens
  6. Settings -> Apps -> Titanium -> Force Stop only
  7. Restore the copy of the old /data/data/com.keramidas.TitaniumBackup/databases to restore labels and schedules

These days I backup Titanium Backup with Helium to avoid such problems :)

0

Ihad the same problem as you. Open SuperSU and go to settings. From there, uncheck "Mount namespace separation" and then reboot.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .