So I had to get my Kindle 10" replaced, so I created two backup's. One in Droid Explorer and one in Titanium Backup. Titanium Backup wont see the files for some reason, and now Droid Explorer won't read my Kindle. It see's my kindle, but it doesn't show the file system, nor will my back up convert to a basic backup.

Am I missing something? I'm rooted, everything installed as before but nothing is working.

ADB wasn't given proper root permission, so it wasn't seeing the device's file structure. As for the backup, I made a copy of the abex file in to my adb folder (probably irrelevant where), then tried converting it again and it worked. With the .ab file however, Droid Explorer crashes when trying to run the restore, but it ran fine with running the command manually. adb restore .ab.

  • ::disclaimer: i am the developer of droidexplorer:: I was going to suggest the permissions. Glad you got it sorted out. With the ABEX file, you would not have been able to restore that one directly, because the ABEX is directly tied to a specific device. the crash, i will file an issue on that and investigate it. Thank you, glad you got it working. – Ryan Conrad Apr 15 '16 at 2:10

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.