0

i also have this problem in my android phone iBall Andi 4P class-X my android version is 4.4.2 kitkat. I successfully get into recovery made there i can move the highlight with the help of volume keys but i cant select the 'wipe data /factory reset' option. i have forgotten my pattern for one week and my phone is laying down, please help me to solve my problem that how can i select the factory reset option with which key? for further information:- in the recovery mode there is written the full name of my phone like this- "iBall.Andi.4P.Class-X_V8.0,2015-7-31" please solve my problem as soon as possible . THANK YOU

  • Have you tried the power button to select the menu? That's how it usually works. – Izzy Apr 14 '16 at 11:45
  • yeah i hve tried it but the phone doesn't give any response – Rudra Ghosh Apr 21 '16 at 9:02
0

Hey go to recovery mode again and to proceed further u need to click home button and the button which is on ur lefthand side that is the option button next to home button .. Press those button all at once

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.