0

I have a Samsung Galaxy S7 Edge, and I was trying to open a Tumblr link from Facebook messenger. When the popup to choose a default app showed up, I accidentally chose Chrome.

I tried resetting the default settings on Chrome, but when the popup to choose a default app shows up again, Tumblr is no longer on the list. It just lists Chrome and another browser that I have.

I tried everything I could think of. I've reinstalled both Chrome and Tumblr, I cleaned out caches, and I've restarted my phone. I also tried to manually set Tumblr as default but selecting "via this app" on the "go to supported URLs" setting. When I disabled Chrome and uninstalled other browsers, a "can't open link popup shows up when I try to open a Tumblr link. This is driving me nuts!

2

Go to Settings > Apps in your phone. Find Chrome. You will find an "Open by Default" option for anything you have asked it to open earlier. Clear it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.