1

It seems I have missed the option for adding widgets on Android 5.1 (this is on a chinese branded phone), maybe I touched on the wrong place. Now, when I long tap over home screen I get nothing but a white rectangle that allows me to move the clock and the bottom icons but nothing about adding widgets. I remember I had the widgets option but I somehow missed it. Device has installed a few apps (firefox and rss reader) and uses the stock launcher3 (I already tried to clear data and cache with not avail). Thanks for any hint you can give me!

  • No solution but a workaround: Use Nova Launcher or Apex Launcher - lightweight, customizable and easy to set up :) – benjamin Apr 21 '16 at 12:13
  • OP here :-)Yeah, thanks. I already did that (well, not Nova but Catapult instead) and worked fine -widgets can be accessed from here- so something went really bad with the stock launcher. In the meantime I'm going to find a better launcher but is there any way to reinstall a stock app without resetting the full phone? Thanks! – NoName Apr 21 '16 at 13:10
  • You could try to reset the app settings - yes. Normally you'd have to go into Settings -> Apps -> Launcher3 (make sure that you can see all apps - you might have to swipe from right to left to change which apps are shown) -> Delete Data and cache. Then you could try it again. Best case: it works - worst case your homescreen layout was deleted and you have to do it again and you still can't add widgets :P – benjamin Apr 21 '16 at 13:16
  • Tested that way.. many times. But seems to be of no effect. I mean, clearing cache, clearing data, stopping the service... and all I get is the "welcome" message again, restored icons but same effect when long-tap on homescreen. It's a really weird behaviour. – NoName Apr 21 '16 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.