1

I am using a Google Nexus 4, running Android 5.1.1.

I am trying to disable vibrations when I use the unlock pattern, or the main button panel home, back, and open apps tray.

All of these buttons cause a vibration. I just did a factory reset and this problem arised. Before factory reset they did not vibrate. Factory reset did not change android version.

I have already disabled vibrate in the keyboard options. Where else can I disable it?

1

Here's what needs to be done:

Launch Settings app → go to Sound & notification → tap Other sounds and slide leftwards the switch for Vibrate on touch to disable the latter.

(Click an image to enlarge it)

IMG: IMG: IMG:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.