0

I get the error "ERR_CONNECTION_RESET" in Chrome along with the message "This site cannot be reached" when I am on a mobile network. However, all apps, such as New York Times, The Guardian, etc. work fine and can download and display content just fine.

If I switch on the Wf-Fi, then internet works both in apps and in the browser.

I have also tried using Firefox and Opera, but I get the same issue.

Incidentally, the Gmail app behaves the same as the browsers: It cannot connect to the internet when on mobile networks.

I am using a Lenovo tablet.

Any help would be much appreciated.

2

I have the same problem. that happens with Google Chrome over WIFI i have internet and can use YouTube App but the Browser isn't working.

I resolved the problem by removing Chrome and installing it again.

The problem disappeared, but i noticed it happened again when i allowed " Enable data saver feature on Chrome's settings/Advanced Datsaver" Make sure you have it turned off.

  • You saved my day! Thank you :) So when "Data Saver" was kept ON, the Chrome browser wasn't working when phone is connected to a WiFi network. – Akhilesh B Chandran Dec 28 '18 at 14:12
0

You need to remove proxy in apn setting it will work. Settings->Mobile data ->access point code -> click on selected option -> remove proxy it will start working...

-1

Have you set your APN settings correctly? Go to your carrier's website and do some googling to find the correct APN settings for your network. Once you have found them, you should be able to enter them by going to Settings>Mobile Networks>Access Point Names (APN) and creating one with the correct APN settings.

  • I had the same issue and it worked now after the APN update – user209265 Feb 11 '17 at 10:12
-1

I also faced the same issue. After tons of goggling, I found that in APN there is a proxy set option. Somehow mine was set to some value. Once I nullified it, the browser started loading, mobile data as well. Proxy shouldn't be set to any values, either in mobile data or on wifi.

protected by Community Apr 1 '18 at 19:39

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.