today I updated my OnePlus One to Android 6.0.1 Cyanogenmod. It is now stuck in a boot loop, it turns on, runs for approximately two minutes, freezes, then restarts.

My phone is not rooted.

Here are my phones details.

Model: A0001


Cyanogen Version: 13.0-ZNH0EAS2JK

Cyanogen API: Dragon Fruit (4)

Kernel: 3.4.110

Thanks in advance.

  • Please start having a look at our boot-loop tag-wiki and follow the first-aid given there. Then come back here and either answer your own question if solved, or edit it and add what you've tried, how it failed, and where you're stuck. Good luck! – Izzy Apr 29 '16 at 5:43
  • Press the power button repeatedly for number of times to get it to working! – user164269 May 5 '16 at 9:28

Factory Restart was the only solution.

protected by Community May 5 '16 at 10:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.