-1

I can't install Netflix from the Play Store on my Nexus 7 2013, running Marshmallow. I've never been able to install it (but I only tried after upgrading to Marshmallow, shortly after buying the device at the end of last year). I just upgraded to 6.0.1, no difference.

Googling suggests people have had some issues with this app on Marshmallow in the past, but they were definitely running it.

Did they sideload it? Or have it installed before upgrading and keep it that way? Or could it be something else? I'm in Ireland in case that matters. Is Netflix available to anyone else with the same device?

enter image description here

  • Yay, unexplained downvote... Did I get something wrong? android.stackexchange.com/help/on-topic ... "Using a particular app on your Android device" - "Trying to solve an error or other issue in using your Android device".... – CupawnTae May 3 '16 at 10:04
1

It could be either sideloading or installing a version that previously wasn't locked to particular devices, yes. Given that it's available for your other device, it doesn't seem like it would be location-related.

APK Mirror is generally the best place to get apps for sideloading, or you could install it on your other device and then copy it off if that device is rooted.

  • APK Mirror worked, thanks. I'm still very puzzled as to why it's not available, but I guess as long as I have it working, that's the main thing – CupawnTae Apr 30 '16 at 22:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.