I love using the "Waze" navigation app. However, when I am driving I can never get voice commands to work. I've tried and tried. It always complains it didn't catch that, and sometimes without even waiting to try and capture my voice. I don't understand why. In Marshmallow, I've disabled its ability to record audio completely, because it screws up google voice's ability to capture any commands at all, and for a pointless feature that doesn't work right.

Is there something I have set up wrong? Is there somewhere I can report a bug (with hope of getting a response)?

  • Read the android tab. – DavidPostill May 2 '16 at 17:37

I hope it Will help people with same problem. I used waze on mi4s and had the same problem. When i put three fingers on the screen the microphone appeared but never had time to prononce any words its Said i didn't hear you (or something like that) it does it two or three Times and the microphone disappeared...

Here is the solution for people who use Android phones (it worked for me). I don't know fot others... All problème came from Google parameters...

My phone is in french so maybe the menu terms are a bit différents but you should be able to understand. I try to translate.

1- Go to Google parameters 2- Go to search now 3- Go to voice 4- Go to vocale out???('ot sure of the good english translation) 5 - Go to free hand only(or something like that)

Then i can start waze the vocal command should worked (of course u have to activate it in waze)

In fact we desactivated the voice answer ftom Google voice. Iy means that you still can ask questions in ok Google but thebanswdr Will be by text and not by voice...(it was this that made à problem with the vocal. Command in waze)... To reactivate the voice answer in Google now(ok Google) you have to reactivate it in the google parameters...

PS the vocal command in waze is à bit slow so fait à bit after your voice command...;)

Hopenit Will help you guys

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.