0

I have a Samsung Galaxy S5 Device running Android Lollipop 5.0.

Recently I've noticed that I'm no longer getting any notifications, but WhatsApp messages, which causes me to miss important emails from my work place, and from my boss.

It is very irritating, and I don't know what I can do in order to solve it...

0

If you want to turn off notifications for whatsapp go into settings -> application manger -> Whats App -> Then uncheck the box at the top that says show notifications. If you are using gmail click the side bar -> click settings -> click you account -> check notifications. Hope i helped and good luck!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.