0

My Lenovo A6000 is not working when I try booting it. It shows me a blank screen. When I press the power button multiple times, it keeps blinking showing me a white screen then black afterwards. I tried to remove the battery, and waited for a couple of minutes and tried it again. I tried charging it, but it keeps blinking.

1

Try to press the Power button for 30 seconds. Also try to start in fastboot mode (usually volume up or volume down + power button) while being plugged to a computer.

Also, maybe worth a try but will delete user data:

  1. Switch off the device
  2. Press & hold Power and Volume up until screen changes to recovery mode.
  3. Select Recovery mode.
  4. Using Volume up & down for navigation. Select Wipe Data/Factory Reset and enter it through Power key.
  5. Now, Select Yes (delete all user data)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.