I recently upgraded to Marshmallow by CyanogenMod Nightly 13.0 in my Moto E (first generation). Then I flashed GApps 6.0 Nano. But then after my phone rebooted and I had those "Unfortunately, Setup Wizard has stopped" error. I fixed it by giving all permissions and rebooted again. And then this error popped up:

Click on image for larger version

"Not signed in error..." after reboot

I keep on clicking on "set my phone" and this keeps popping up.

Please help me. Nothing in my phone is working.

  • You've followed the procedures laid down here, correct? – Firelord May 10 '16 at 16:35
  • I hadn't updated the TWRP before upgrading to Marshmallow. Is that's what causing the problems? – Shadow_Sphynx May 11 '16 at 1:59
  • I did nothing to my phone. Kept restarting it once in a while, in hopes that it might suddenly start working. Turns out in one similar attempt, my phone went into bootloop. I had a backup made, but I cannot access it now because I had it in my SD card and had made it as internal in Marshmallow. All I can now say is (if anyone sees this at all) that thank you for being such a great help to me. I had come here in high hopes to learn while experimenting. But as it turns out, no one gives a damn about my questions (see my profile). So once again, thank you for being such a help to me... – Shadow_Sphynx May 11 '16 at 17:09
  • have your phone gone to normal now? And how did u get it fixed? I have similar issues with my phone too... And I want to know how to fix it up – user322135 May 2 '20 at 13:17

I just had your same problem.

This is related to Google Apps: you have to enter settings -> Apps -> Google Play Services -> enable all permissions -> soft reboot.

This solved for me! Please let me know how it goes ;)


that error occurred because you installed gapps without booting custom rom for the first time..you should run custom rom for the first time,complete all the setup and then reboot to recovery to install the gapps...

also check if you installed correct architecture of gapps which suits your phone

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.